Question

bridge pvid error


Hi 
I have a stack switch using cumulus , based on the Users guide and my experience on our old devices I made the configuration but I got the “bridge pvid error “ when I run ifquery -ca | grep fail

because the codes are broken here I attached the screen shot
 

 


2 replies

Userlevel 5

Keyvan I can tell you look to be bringing in a configuration from the 2.2-2.5 time frame via your use of Mako templates, I’ll admit I haven’t seen one of these in a while. I tried mocking up the same configuration but am not seeing the same results. This sounds like it would be logical to open-up a support case for this.

Other notes:
There have been a lot of things which have changed since then, for instance it is no longer required to specify bond-mode, bond-miimon bond-use-carrier, bond-lacp-rate, bond-min-links or bond-xmit-hash-policy.

It is also possible to set the system MTU via a JSON policy file like this → https://docs.cumulusnetworks.com/cumulus-linux-41/Layer-1-and-Switch-Ports/Interface-Configuration-and-Management/Switch-Port-Attributes/#set-a-policy-for-global-system-mtu

yes I saw cumulus logs here:
https://github.com/CumulusNetworks/ifupdown2/blob/master/debian/changelog

but I dont know why I got this issue. sure I will open a case to check all stuff with your team.
thanks for the help

Reply