Cumulus Linux 3.x of PowerPC


PowerPC BMS don't work Cumulus Linux 3.0.0.
It is supported in the next version (3.1 or later) ?

2 replies

Userlevel 4
Due to more constrained HW resources on PPC platforms combined with the fact that many HW vendors are shifting away from PPC there are no immediate plans to support PPC in 3.0. It is possible that support MAY come in the future but I have not been made aware of any direct plans to that end. See this reference here --> https://docs.cumulusnetworks.com/display/DOCS/What's+New+in+Cumulus+Linux+3.0.0#What'sNewinCumulusLinux3.0.0-PowerPCSwitchesNotSupported
Thank you.
We need to consider PPC BMS , there is no support in 2019.

Reply