NCLU for Cumulus 3.0!


This is our Cumulus OS version,

root@cumulus:/home/cumulus# cat /etc/lsb-release
DISTRIB_ID="Cumulus Linux"
DISTRIB_RELEASE=3.0.0
DISTRIB_DESCRIPTION="Cumulus Linux 3.0.0"

AFAWK, NCLU (Network Command Line Utility) is available by default in Cumulus 3.2. But where can I download the NCLU package for 3.0? I have searched and unable to find the package for Cumulus 3.0 version.

Thanks in advance!

2 replies

Userlevel 5
Nivas,

First let me say this has not been tested so it may or may not work with 3.0.0. You will fist need to upgrade the quagga, ifupdown2 and network-docopt packages. Once that is done you should be able to install the NCLU package from the Cumulus repo.

Again to reiterate, this has not been tested on 3.0.0 so it may or may not work properly. The recommendation is to upgrade to 3.2.

Scott Suehle wrote:

Nivas,

First let me say this has not been tested so it may or may not work with 3.0.0. You will...

Thanks a lot for the reply, scott. Yes, I will update to 3.2 and test.

Reply