nginx-full conflicts with nginx-extras in cumulus 3.4.2


I need to install nginx-full , but it conflicts with nginx-extras in cumulus 3.4.2, If i remove nginx-extras and dependencies package python-cumulus-restapi manually, will there be any problem.

1 reply

Userlevel 4
That command is used to provide the REST APi functionality with NCLU. If you're not using a chassis based device and you're not using the API functionality then there should be no problem.

Reply