Failed to load the vagrant-cumulus plugin


Userlevel 2
When trying to run the Cumulus vagrant image it fails with the error

Failed to load the "vagrant-cumulus" plugin. View logs for more details.

This is seen even if the plugin is install

$vagrant plugin list
vagrant-cumulus (0.1)

If you see this be sure you are running vagrant version 1.7 or later. Only 1.7+ supports the vagrant-cumulus plugin.

Some apt-get installs of vagrant will install version 1.4 and provide this less than helpful error message.

0 replies

Be the first to reply!

Reply