pam-auth-update


Userlevel 1
Since we're trying to automate as much as we can, I'm wondering if there's a way to manually enable TACACS Plus via the command line. Right now, I have to issue the "pam-auth-update" command and then select an option to enable TACACS Plus.
Thanks.

2 replies

Userlevel 3
If you are using CL3.2, pam-auth-update gets run automatically when the tacacs client packages are installed, you shouldn't need to run it again.

If you are using some other version (or really need to run it again for some reason), you can use the --package option. That doesn't give you a chance to deal with any conflicts, but it's basicly the same thing that happens on install. Or you can run dpkg-reconfigure libpam-tacplus
Userlevel 1
Dave Olson wrote:

If you are using CL3.2, pam-auth-update gets run automatically when the tacacs client packages ar...

Thanks Dave!

Reply