Security Vulnerability in Virtual Box on Debian wheezy


Userlevel 5
If you use Debian Wheezy to spin up your VirtualBox they are recommending you update to Jessie.

- -------------------------------------------------------------------------

Debian Security Advisory DSA-3454-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
January 27, 2016 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : virtualbox
CVE ID : CVE-2015-5307 CVE-2015-8104 CVE-2016-0495 CVE-2016-0592

Multiple vulnerabilities have been discovered in VirtualBox, an x86
virtualisation solution.

Upstream support for the 4.1 release series has ended and since no
information is available which would allow backports of isolated security
fixes, security support for virtualbox in wheezy/oldstable needed to be
ended as well.
If you use virtualbox with externally procured VMs (e.g. through vagrant)
we advise you to update to Debian jessie.

For the stable distribution (jessie), these problems have been fixed in
version 4.3.36-dfsg-1+deb8u1.

For the testing distribution (stretch), these problems have been fixed
in version 5.0.14-dfsg-1.

For the unstable distribution (sid), these problems have been fixed in
version 5.0.14-dfsg-1.

We recommend that you upgrade your virtualbox packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/


0 replies

Be the first to reply!

Reply