vx - couldn't configure stp portautoedge - throws an error


tried with sudo too


3 replies

Userlevel 3
Hi Shakir, portautoedge is enabled by default, so the only value it takes here is "no" after portautoedge to disable it.
thanks... actually I entered the 'no' switch, and wanted to enable it back with out the 'no' switch
Userlevel 3
Hmm weird, it's working for me. Enabling it with 'net add interface swp1 stp portadminedge' enables it:

auto swp1
iface swp1
mstpctl-portadminedge yes

Reply