VX - doesn't launch in virtualbox verr_pdm_driver_not_found


5 replies

Userlevel 4
Which version of Vx are you using here -- 2.5.x or 3.x? I just upgraded my Virtualbox install from 5.0.18 --> 5.0.24 and tried a fresh download of the 3.0 Virtualbox Vx from the website... no problems so far. How are you adding the VM to virtualbox? Are you doubleclicking the OVA file or using the "import appliance" option from within the Virtualbox GUI?
Userlevel 1
Hi David. I wasn't seeing this issue, but I was also running an earlier version of VirtualBox. I upgraded to 5.0.24 and saw the same error after importing the VM, when trying to start it.

Still don't know the root cause of the error, though it appears to go away when I edit the settings and close without making any changes. Can you try that on your system?
Thanks to both of you. Nick - your solution worked - I clicked on settings, closed, then restarted Virtualbox and boom, problem gone. Odd, but thankful it went away.
Found this same issue with VX and through some additional digging figured out it's actually the Audio driver set in VX that causes the issue. When you open the settings in the GUI it automatically fixes the audio driver problem by setting the driver to "Null". I filed a ticket to resolve this in future VX builds for VirtualBox.

If you want to fix the problem before booting you can modify the .vbox configuration file and change this line:

to
Jason Heller wrote:

Found this same issue with VX and through some additional digging figured out it's actually the A...

Thank you very much for the follow up. I will make the change.

Reply