bond-min-links is now required

  • 3 September 2015
  • 3 replies
  • 273 views

Userlevel 1
On slide 15 in Module 3 (Layer 2 Configurations), the line bond-min-links is marked as optional. As of 2.5.1, if you omit the line you will see an error message when you try to enable the interface:

warning: bond0: required attribute bond-min-links not present or set to '0'  
The optional designation will be corrected in the next version of the materials.

3 replies

Are you creating an EDU ticket to track this?
Userlevel 1
Are you creating an EDU ticket to track this?Yes - any corrections that I post are being tracked via tickets.
Userlevel 1
This note applies to version (v. 061215) of the slides.

Reply